「赵薇炒股」:通达信微笑趋势指标公式

来源:「赵薇炒宏基5542:股」 浏览:14次 时间:2019-05-16

VAR1:=LLV(LOW,10);
VAR2:=HHV(HIGH,25);
趋势线: EMA((CLOSE-VAR1)/(VAR2-VAR1)*4,4);
大底:0.3,LINETHICK2,COLOR0000FF;
短底:1,LINETHICK2,COLORBLUE;
短顶:3,COLORGREEN;
大顶:3.5,LINETHICK2,COLORFF00FF;
分界:2,COLOR00FFFF;
VAR3:=EMA(EMA(1.5-(CLOSE-VAR1)/(VAR2-VAR1)*1.5,4),10);
VAR4:=LLV(LOW,33);
VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),2);
主力进场:IF(VAR5>REF(VAR5,1),VAR5,0),COLORRED,NODRAW;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,2,0 ),COLORRED;
洗盘:IF(VAR5<REF(VAR5,1),VAR5,0),COLORGREEN,NODRAW;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,2,0),COLORGREEN;
AA:=EMA((CLOSE-VAR1)/(VAR2-VAR1)*4,4);
NOTEXT1:IF(AA<=REF(AA,1),AA,DRAWNULL),COLORWHITE;
NOTEXT2:IF(AA>REF(AA,1),AA,DRAWNULL),COLORRED;
X:=MA(AMOUNT,5)/MA(V,5)/100;
VAR33:=(X-MA(AMOUNT,125)/MA(V,125)/100)/X;
VAR44:=MA((LLV(L,45)-C)/(HHV(H,45)-LLV(L,45))*100,3);
VAR55:=C/MA(C,60)-1;
大底2:IF(CROSS(-5,VAR44) AND VAR33<-0.4,0,-0.5);
中底2:IF(CROSS(-5,VAR44) AND VAR33<-0.25 AND VAR33>-0.4,0,-0.5);
小底2:IF(CROSS(-5,VAR44) AND VAR33<-0.15 AND VAR33>-0.25,0,-0.5);
减仓2:IF(CROSS(VAR44,-95) AND VAR55<0.2 AND VAR55>=0.1,1,0);
中顶2:IF(CROSS(VAR44,-95) AND VAR55<0.35 AND VAR55>=0.2,1,0);
大顶2:IF(CROSS(VAR44,-95) AND VAR55>=0.35,1,0);

以上信息由淘股啦股票网(www.dz5z.cn)收集于网络或网友投稿不代表本站的观点,内容的真实性请网友自行辨别!